BankLookup and PDF errors
Incident Report for Payment Rails
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 15:24 UTC
Identified
A permissions problem with AWS Lambda functions is causing Bank Lookup and PDF downloading to fail.
Posted Feb 05, 2021 - 12:00 UTC
This incident affected: Payment Rails API and Payment Rails Dashboard.