API Outage
Incident Report for Payment Rails
Resolved
We have resolved the issue. Root cause a database update caused an general database unavailability.
Posted May 24, 2020 - 13:31 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2020 - 13:30 UTC
Update
We have identified an issue with our primary database and currently resolving.
Posted May 24, 2020 - 12:48 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2020 - 11:30 UTC
This incident affected: Payment Rails API.