Database Migration Failure
Incident Report for Payment Rails
Postmortem

payment_taxes database had a different decimal column size than payments and caused the migration to fail.

Posted Sep 12, 2021 - 13:25 UTC

Resolved
A database migration script failed to run and caused some API requests to fail while the migration could be updated.
Posted Sep 12, 2021 - 13:23 UTC