Marketing website - database connection problem
Incident Report for Payment Rails
Resolved
Marketing website hosting provider rebooted server without prior notice to us. Resolved within 8 minutes. This only affected our marketing website www.paymentrails.com and did not affect the Payment Rails platform.
Posted Feb 25, 2020 - 16:09 UTC
Investigating
We are currently investigating this issue.
Posted Feb 25, 2020 - 16:05 UTC
This incident affected: Public Website (www.paymentrails.com).